iKommunicate bricked after upgrading firmware

Home Forums Report a Bug or Issue iKommunicate bricked after upgrading firmware

This topic contains 1 reply, has 2 voices, and was last updated by  Paul Sumpner 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #560

    redherring
    Participant

    Trying to install my iKommunicate on my boat, and I am having the following problem:

    1. Hooked the unit up to 12V, iKontact router and nothing else (no NMEA sources).
    2. Powered up, configured IP/wifi stuff, everything works fine and dandy.
    3. Went through the web download of new firmware via Administration page.
    – click “Check for new firmware” button
    – click on “Upload new firmware” button
    – wait for the download progress to get to 100% and the thing to say “reboot the device for new firmware to install”
    – hit the Reboot button in the web interface
    Expected device to reboot and keep working, but it didn’t.

    4. Waited for at least three minutes, cycled the power. LEDs 1-7 (the ones on the MicroSD card side of the board flash a quick pattern, after that nothing ever happens (except Ethernet cable LEDs).
    5. Tried to install a new firmware image (the whole thing, not just .mdm) via MicroSD card – same behaviour.
    6. Tried to do a factory reset as per http://ikommunicate.com/wp-content/uploads/2016/06/How-to-Factory-Reset-an-iKommunicate.pdf – same behaviour.

    Firmware version on the device before the attempted upgrade was Feb something, 2017.

    What should I do next?

    #566

    Paul Sumpner
    Keymaster

    Hi Red Herring,

    Sorry to hear of your problem.

    The good news is that you have LED activity, so we should be able to recover the situation (remotely).

    I note that you have also emailed me directly, so I will reply to you via email.

    Best regards
    PAUL

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Comments are closed